微软阻止安装了Realtek蓝牙设备旧驱动的Windows 10更新到最新版

admin
admin
admin
79877
文章
0
评论
2019年11月16日16:40:32 评论 6 次 308字阅读1分1秒

11月16日消息 有用户从较旧版本的Windows 10(例如1809)升级到新的Windows 10 1909的时候会遇到一个问题,提示信息为:“Realtek蓝牙:您的PC的驱动程序或服务尚未支持此版本的Windows10,新版本可用”。

微软阻止安装了Realtek蓝牙设备旧驱动的Windows 10更新到最新版

原来,用户需要使用Realtek驱动程序1.5.1012或更高的版本,只要安装了旧版驱动程序,Windows 10 1909或1903的更新将被阻止(兼容性保护)。

用户可以通过设备管理器更新驱动程序,或者下载并手动安装微软提供的两个驱动程序。之后兼容性保护就不再开启,用户可以正常安装Windows 10 1903或1909。

微软在这里提供了Realtek蓝牙驱动程序的下载链接和更新说明。

  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2019年11月16日16:40:32
  • 转载请务必保留本文链接:https://yu72.com/tech/19607.html
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: